info ...

Les règles et astuces pour bien utiliser ce forum
Avatar de l’utilisateur
Layosh
Messages : 1545
Enregistré le : 29 Mai 2015, 20:26
LOCALISATION : Bretagne sud

info ...

Messagepar Layosh » 14 Nov 2020, 10:46

J'ai eu ce message ce matin en voulant accéder au site, est-ce normal ?

Échec de la connexion sécurisée

Une erreur est survenue pendant une connexion à www.cb500four.com. Le pair utilise une version non gérée du protocole de sécurité.

Code d’erreur : SSL_ERROR_UNSUPPORTED_VERSION

La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.

En savoir plus…

Ce site web pourrait ne pas prendre en charge le protocole TLS 1.2, qui est la version minimale prise en charge par Firefox. L’activation de TLS 1.0 et TLS 1.1 pourrait permettre d’achever la connexion.

TLS 1.0 et TLS 1.1 seront définitivement désactivés dans une prochaine version.

Avatar de l’utilisateur
Aurelia B20
Messages : 9312
Enregistré le : 27 Mai 2015, 07:52
LOCALISATION : Lyon

Re: info ...

Messagepar Aurelia B20 » 14 Nov 2020, 16:14

Quel navigateur utilises-tu ? Firefox je suppose ? Tu as fini par te connecter visiblement ?

Il est clair de toutes façons qu'à terme nous devrons passer à une version https au lieu de http actuellement pour que les protocoles de sécurité puissent fonctionner, nous en avions déjà parlé, mais c'est un gros boulot et cela a un coût au niveau hébergement du forum ...

Merci en tout cas pour l'info ;)
Patrick
_______________________________________________________________________________________________________
CZ100 - CF50/C321 - C50M - Amigo - Dax ST70 - CB125SL K1 - CB350 K2 - CB450 K2 - CB500 Four K1 - CB750 Four K1

Avatar de l’utilisateur
Layosh
Messages : 1545
Enregistré le : 29 Mai 2015, 20:26
LOCALISATION : Bretagne sud

Re: info ...

Messagepar Layosh » 14 Nov 2020, 16:20

Bonsoir Patrick, effectivement je suis sur Firefox. Pour l'instant ça fonctionne bien, plus d'annonce comme ce matin à l'ouverture de l'ordi .... je croise les doigts :P :D

Avatar de l’utilisateur
jeronimus76
Messages : 643
Enregistré le : 28 Aoû 2015, 13:10
LOCALISATION : Rouen

Re: info ...

Messagepar jeronimus76 » 14 Nov 2020, 17:13

Firefox aussi , jamais de souci sur ce forum.


Retourner vers « Bien utiliser ce forum »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité